Report Abuse Degraded Reporting Response

Incident Report for Library of Aletheia

Resolved

This incident has been resolved.
Posted Jun 02, 2024 - 19:01 UTC

Monitoring

We believe the incident was caused due to a Cloudflare outage which has been resolved earlier.
Posted Jun 02, 2024 - 11:17 UTC

Investigating

Using the in-game "Report Abuse" feature is currently degraded leading to some reports not being sent.
Posted Jun 01, 2024 - 20:16 UTC
This incident affected: Game.