API Not Returning Data

Incident Report for Library of Aletheia

Resolved

This incident has been resolved.
Posted Jan 21, 2025 - 18:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2025 - 04:43 UTC

Investigating

All API requests that return data are not working. We are investigating.
Posted Jan 21, 2025 - 04:34 UTC
This incident affected: API and Game.