Servers Down

Incident Report for Library of Aletheia

Resolved

Thank you for all your patience, we are so back :D
Posted Nov 26, 2024 - 18:43 UTC

Monitoring

Our servers are finally back online! However some services still need to be manually rebooted and monitored. Game will remain closed as critical APIs need those reboots for the game to work.
Posted Nov 26, 2024 - 12:35 UTC

Investigating

Our servers are down.
Posted Nov 20, 2024 - 02:50 UTC
This incident affected: API, Game, and Search.