Servers Down

Incident Report for Library of Aletheia

Resolved

Our ISP has restored services.
Posted Nov 27, 2024 - 00:27 UTC

Identified

Our ISP is experiencing issues.
Posted Nov 26, 2024 - 23:16 UTC

Investigating

We are currently investigating this issue.
Posted Nov 26, 2024 - 23:12 UTC
This incident affected: API, Game, and Search.