Some Books Created April 26-27 are not Properly Published

Incident Report for Library of Aletheia

Resolved

This incident has been resolved.
Posted May 10, 2024 - 05:38 UTC

Monitoring

There is not much we can do other than help users identify if their book was affected by this issue, if so they can open a ticket so we can help restore their book if possible.
Posted May 06, 2024 - 11:58 UTC

Identified

The issue has been identified and we are attempting to find a fix.
Posted May 04, 2024 - 08:00 UTC