Search Maintenance

Incident Report for Library of Aletheia

Resolved

This incident has been resolved.
Posted Nov 02, 2024 - 06:24 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 02, 2024 - 06:24 UTC

Identified

In preparation for the update tomorrow, we need to adjust the schema on our search system. This is currently in progress and is expected to be finished in the next couple hours. You may notice degraded search performance or searches not returning any books.
Posted Nov 02, 2024 - 04:41 UTC
This incident affected: Search.