Multiple components are not responding

Incident Report for Library of Aletheia

Resolved

This incident has been resolved.
Posted Jan 21, 2025 - 18:42 UTC

Investigating

Many components throughout the game's functionality are currently seemingly not responding or are degraded.
Posted Jan 21, 2025 - 11:48 UTC
This incident affected: API, Game, and Search.